bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

German letters wrong after running plug-In

RESOLVED DUPLICATE of bug 110729

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 110729
16 years ago
14 years ago

People

(Reporter: Klaus Kneupner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello there,

I have a problem with the Mail-Viewer. After runing a plug-In, the german
special letters are wrong interpreted. Something about the keymap change
because of the plug-in.

Kind regards
Klaus K.

Comment 1

16 years ago
what plugin ?
run how ?
the problem occurs in mail or is plugin related
defenitly not editor: core then
Component: Editor: Core → Mail Window Front End
Product: Browser → MailNews

Comment 2

16 years ago
--> default Mail Front End owner
Assignee: kin → sspitzer
QA Contact: sujay → olgam

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.