Can't view page contents

RESOLVED DUPLICATE of bug 110441

Status

RESOLVED DUPLICATE of bug 110441
16 years ago
14 years ago

People

(Reporter: andrea.aime, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020718
BuildID:    2002071813

Can't view the page contents, only a bar
is displayed but not the rest. With IE
displays properly.

Reproducible: Always

Seems that the page uses DHTML heavily...
maybe a IE only page?

Comment 1

16 years ago
resolving as dup of bug 110441 (by way of duplicate bug 156975)
Upgrading to the latest version of Flash should solve this;
see bug 156975 comment 2

*** This bug has been marked as a duplicate of 110441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
*** Bug 161015 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.