Status

defect
VERIFIED DUPLICATE of bug 83056
17 years ago
15 years ago

People

(Reporter: schnirbbel, Assigned: mpt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
I searched bugzilla, but couldnot find a similar entry. If you turn "sound on"
in Windows98, you'll expect to have it in Mozilla as well. But clicking in the
Menue shows no audible reaction. For best "Look & Feel" Mozilla should, like
every other Application does.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.