Closed Bug 1600931 Opened 2 years ago Closed 2 years ago

Firefox 68.3.0esr bouncer check is failing for 404-ing on bz2 complete MARs

Categories

(Release Engineering :: Release Automation: Updates, defect)

defect
Not set
normal

Tracking

(firefox-esr68 fixed, firefox73 fixed)

RESOLVED FIXED
Tracking Status
firefox-esr68 --- fixed
firefox73 --- fixed

People

(Reporter: mtabara, Assigned: tomprince)

References

(Regression)

Details

(Whiteboard: [releaseduty])

Attachments

(1 file)

Seems like we have removed bz2 complete MARs from balrog submissions in esr68. Based on that commit we also built the release.

During the push phase, bouncer-check failed for 404-ing in the bz2 MARs. e.g.

[task 2019-12-02T12:35:36.322Z] 12:35:36    ERROR - FAIL: https://download.mozilla.org/?product=Firefox-68.3.0esr-Complete-bz2&os=win64-aarch64&lang=it, status: 404

Since the bz2 removal is expected, I suspect we need to update the bouncer-check code to stop testing bz2 updates on esr68.

Regressed by: 1599223
Assignee: nobody → mozilla
Status: NEW → ASSIGNED
Pushed by mozilla@hocat.ca:
https://hg.mozilla.org/integration/autoland/rev/f895acb015b4
[boucner] Add checks for win-aarch64 bouncer entries; r=nthomas
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.