Dropdown Menus become Transparent

RESOLVED DUPLICATE of bug 255411

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 255411
16 years ago
9 years ago

People

(Reporter: Franz Nagel, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If I activate "Use my chosen colors" in Preferences->Appearance->Colors, then
dropdown menus become transparent.

(Can also be observed at http://www.icej.de/ )







Build ID: 2002053012

Comment 1

16 years ago
*** Bug 160102 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
->XPToolkit:Menus
Component: Preferences: Backend → XP Toolkit/Widgets: Menus

Comment 3

16 years ago
Well they sure are transparent.
Reassigning a little more - i wonder if component owner got lost..
Assignee: bnesse → hyatt
QA Contact: rvelasco → shrir

Comment 4

16 years ago
These are DHTML menus in the content area. -> Layout

But I'm not sure that this isn't invalid. The user did select 
'Use my colors' so what color should those 'menus' have as a 
background?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
"transparent" isn't available as a user selectable background color.. 

Updated

15 years ago
Blocks: 113492

Comment 6

14 years ago
This happens for me now on many many sites. Like 	 			http://www.ebates.com.
Build 2004062008 with Winows XP
It is impossible to navigate most sites with drop down menus now.

And yes, I did select use my background colors. But transparent is not a color!

Comment 7

14 years ago
This bug gave me trouble on lots of sites in Firefox 0.8 and 0.9 under W2000;
thanks to this bugzilla I have now unchecked "Always Use My ... Colors." I can't
see the arn.org example given in the original bugzilla, but here are some other
sites whose javascript menus had transparent backgrounds (making them extremely
visually confusing) while I had "Always Use My ... Colors" checked:
http://www.canadacomputers.com  <- the whole left side product menu
http://www.ati.com   <- the menu across the top  

Comment 8

13 years ago
Related/duplicate of 160099, 243041, 205892

Comment 9

13 years ago
*** Bug 261850 has been marked as a duplicate of this bug. ***

Comment 10

13 years ago

*** This bug has been marked as a duplicate of 255411 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.