Closed Bug 1601069 Opened 2 months ago Closed Last month

When compressing the width of the browser window, the icons for bookmarks and pocket that are inside the searchbox overlap into the toolbar.

Categories

(Firefox :: Toolbars and Customization, defect)

71 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1597181
Tracking Status
firefox-esr68 --- unaffected
firefox71 --- wontfix
firefox72 --- wontfix
firefox73 --- wontfix

People

(Reporter: algiru0, Unassigned)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image firefox bug.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

  1. Have the browser window in restore down view.
  2. Adjust the window width , keeping an eye on the icons in the searchbar.

Actual results:

As the window gets smaller, the icons in the search bar, such as (bookmark this page) and (save this page to pocket), start overlapping the toolbar to the right of the searchbar.

Expected results:

The icons should not have overlapped the toolbar.

I can confirm this issue is reproducible on Windows 10 x64, Ubuntu 18.04 and Mac OS X 10.14 when using Firefox 71 and Firefox 72 beta. The issue is not reproducible on Nightly 73.0a1.

I managed to get a regression range for this issue, here are the results:

last known build: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=38b7d058a18f91e7c87e8a65d3dc9d0c228d9e8f&tochange=8c8611f1f35f0579d8272019927fe55589393607
first bad build: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=38b7d058a18f91e7c87e8a65d3dc9d0c228d9e8f&tochange=f526a659b51ac9e46cb9c8abc1f685e5f9eaf372
Found commit message:
Bug 1592126 - Disable the megabar redesign until the next design iteration. r=adw

Component: Untriaged → Toolbars and Customization
Keywords: regression
Regressed by: 1592126
Status: UNCONFIRMED → RESOLVED
Closed: Last month
Resolution: --- → DUPLICATE
Duplicate of bug: 1597181
You need to log in before you can comment on or make changes to this bug.