problem w/ printing status window

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: ajam, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

when printing the status printing window appears, but it is always a too small
to show the command button(s).

Reproducible: Always
Steps to Reproduce:
1. select any web page
2. open file menu
3. select print
4. watch the print status window

Actual Results:  the print status window appears for a small amount of time
showing only partial information.

Expected Results:  the print status window should either expand to show all the
included information or should instead be of static size limiting the amount of
information to be displayed.

Comment 1

16 years ago
twalker, can you reproduce?

Comment 2

16 years ago
no

Comment 3

16 years ago
dupe of bug 158822?

Comment 4

16 years ago
reporter (ajam): can you reproduce this bug with a recent build of mozilla (for
example, 1.2alpha)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

Comment 5

16 years ago
no response from reporter for >30 days, resolving WFM.

reporter - if you can reproduce this bug with a recent build of mozilla, please
reopen it and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.