Closed Bug 1601258 Opened 2 years ago Closed 2 years ago

l10n repacks should load localized resources from the merge dir only

Categories

(Firefox Build System :: General, task, P3)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1641184

People

(Reporter: Pike, Unassigned)

References

Details

(Keywords: in-triage)

Back when I landed bug 1478343, merge-AB_CD started to create a full merge dir, copying over files even if they're not modified.

This allows us to drop the magic triple-lookup in jar packaging.

Filing now as I'm updating the doc. Once this is fixed, we should update the docs in build/docs/locales.rst.

Didn't realize I had this bug open when filing and fixing bug 1641184.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1641184
You need to log in before you can comment on or make changes to this bug.