ran off the end of the buglist is not in your buglist <g>

VERIFIED DUPLICATE of bug 176509

Status

()

Bugzilla
User Interface
--
trivial
VERIFIED DUPLICATE of bug 176509
16 years ago
5 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
 
(Reporter)

Comment 1

16 years ago
Created attachment 93317 [details]
what i saw when i modified the last bug in my buglist
The User Interface component now belongs to Gerv.  Reassigning all UNCONFIRMED
and NEW (but not ASSIGNED) bugs currently owned by Myk (the previous component
owner) to Gerv.
Assignee: myk → gerv
Reassigning back to Myk.  That stuff about Gerv taking over the User Interface
component turned out to be short-lived.  Please pardon our confusion, and I'm
very sorry about the spam.
Assignee: gerv → myk
(Assignee)

Updated

14 years ago
Severity: normal → trivial
OS: Windows 2000 → All
Hardware: PC → All
Target Milestone: --- → Bugzilla 2.20

Comment 4

13 years ago
This bug has not been touched by its owner in over six months, even though it is
targeted to 2.20, for which the freeze is 10 days away. Unsetting the target
milestone, on the assumption that nobody is actually working on it or has any
plans to soon.

If you are the owner, and you plan to work on the bug, please give it a real
target milestone. If you are the owner, and you do *not* plan to work on it,
please reassign it to nobody@bugzilla.org or a .bugs component owner. If you are
*anybody*, and you get this comment, and *you* plan to work on the bug, please
reassign it to yourself if you have the ability.
Target Milestone: Bugzilla 2.20 → ---

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 176509 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.