Closed Bug 1601714 Opened 1 year ago Closed 1 year ago

Capitalize 'p' in "Recommended by Pocket"

Categories

(Firefox :: New Tab Page, enhancement)

72 Branch
enhancement
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 73
Tracking Status
firefox72 - verified
firefox73 - verified

People

(Reporter: digitalnewslab, Assigned: thecount)

Details

Attachments

(2 files)

Capitalize 'p' in Recommended by Pocket.

Assignee: nobody → sdowne

[Tracking Requested - why for this release]: It's a super small low risk patch to fix a small regression in beta and nightly.

Pushed by sdowne@getpocket.com:
https://hg.mozilla.org/integration/autoland/rev/de1f41935d79
Capitalize 'p' in "Recommended by Pocket" r=gvn
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 73

Seems polishy. I can take an uplift, but I don't think this needs tracking.

I have verified this that the 'p' in "Recommended by Pocket" is capitalized on Latest Firefox Nightly 73.0a1 (Build ID: 20191209215019) on Windows 10 x64, Mac 10.14.6 and Arch Linux 3.34.1.

Status: RESOLVED → VERIFIED

Please request uplift ASAP if you want this in 72.

Flags: needinfo?(sdowne)

Comment on attachment 9113877 [details]
Bug 1601714 - Capitalize 'p' in "Recommended by Pocket"

Beta/Release Uplift Approval Request

  • User impact if declined: Just looks bad with incorrect capitalization (lack of) on a frequently seem page.
  • Is this code covered by automated tests?: Yes
  • Has the fix been verified in Nightly?: Yes
  • Needs manual test from QE?: Yes
  • If yes, steps to reproduce: Load up a newtab and look for "Recommended by Pocket"

Expected: Should be "Recommended by Pocket" and not "Recommended by pocket"

  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): Super small change.

It's not a localization based string change even though it looks like it could be. It's just changing the variable we pass in for the "Pocket" string, not the localized string.

  • String changes made/needed: none
Flags: needinfo?(sdowne)
Attachment #9113877 - Flags: approval-mozilla-beta?
Flags: qe-verify+
QA Whiteboard: [qa-triaged]

Comment on attachment 9113877 [details]
Bug 1601714 - Capitalize 'p' in "Recommended by Pocket"

newtab capitalization change, approved for 72.0b7

Attachment #9113877 - Flags: approval-mozilla-beta? → approval-mozilla-beta+

I have verified that the 'p' in "Recommended by Pocket" is capitalized on Firefox Beta 72.0b7 (Build ID: 20191213132525) on Windows 10 x64, Mac 10.14.6 and Arch Linux 3.34.1.

Type: defect → enhancement
You need to log in before you can comment on or make changes to this bug.