Make filters available to all mail accounts in profile

VERIFIED DUPLICATE of bug 129883

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 129883
16 years ago
10 years ago

People

(Reporter: gabriel, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I create a new filter for an email account, I would like it to appear in
all my email accounts.

By default it should be unchecked except for in the account which created it,
where it should be checked.


At the moment I have to create the exact same filters by hand for each of my
email accounts. Using my suggestion, I would just create a filter once, and then
enable it in the other accounts.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 129883 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.