Closed Bug 1601885 Opened 1 year ago Closed 1 year ago

Double-clicking URL can select wrong substring (because the focused megabar uses a larger font size)

Categories

(Firefox :: Address Bar, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1601339
Tracking Status
firefox73 --- fixed

People

(Reporter: cpeterson, Unassigned)

References

Details

Steps to reproduce

  1. Mouse over the URL parameter id of this bug's URL in the megabar above.
  2. Double-click to select the id substring.

Expected result

id should be selected.

Actual result

cgi is selected because the focused megabar uses a larger font size than the unfocused address bar.

I am running 73 Nightly on macOS 10.15.1.

Is this a duplicate of bug 1601866?

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1601339
You need to log in before you can comment on or make changes to this bug.