html code generate by MailNews

VERIFIED DUPLICATE of bug 150915

Status

()

Core
Editor
--
minor
VERIFIED DUPLICATE of bug 150915
16 years ago
15 years ago

People

(Reporter: Fernando Nemec, Assigned: kinmoz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is the <font> tag generate by MailNews, when composing mails in html 
format:

<font face="Helvetica, foo, sans-serif">

Usually 'foo' isn't a valid font name... May be it's just a debug let by a lazy 
programmer? :)

So, I suggest, for the next versions, a way to 'save' the font used to edit 
mails in html format.
should be an editor problem...
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Product: MailNews → Browser
QA Contact: esther → sujay

Comment 2

16 years ago
Worksforme in build 2002072203 (1.1b) on MacOS 9 :

it uses <font face="Helvetica, Arial, sans-serif">

Comment 3

15 years ago
I'm not sure what version of mozilla was used for this original report.  This
bug was fixed in June.

*** This bug has been marked as a duplicate of 150915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.