If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Camino Graveyard
Plug-ins
RESOLVED DUPLICATE of bug 161378
15 years ago
15 years ago

People

(Reporter: Jerome Danthinne, Assigned: Brian Nesse (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
when there's multiple flash movies on the same pages, some of them don't display
anything. (even worse when there's CSS on the page: a:hover...)

Comment 1

15 years ago
try scrolling, should display. Looks like an invalidation problem in some cases
->bnesse
Assignee: saari → bnesse

Updated

15 years ago
Blocks: 147975

Comment 2

15 years ago
Confirmed using Chimera/20020724.

Comment 3

15 years ago
...and WorksForMe using FizzillaCFM/2002072203.

Comment 4

15 years ago
-> plugins
Component: Page Layout → Plug-ins
(Assignee)

Comment 5

15 years ago
Dupe of bug 161378.

*** This bug has been marked as a duplicate of 161378 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 147975
You need to log in before you can comment on or make changes to this bug.