Closed Bug 1602304 Opened 1 year ago Closed 1 year ago

Bind .urlbarView width to the urlbar width

Categories

(Firefox :: Address Bar, enhancement)

71 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1561531

People

(Reporter: mvocom, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Open the .urlbarView.

Actual results:

The width is "entire window".

Expected results:

It would be much more convenient and aesthetic if the width was bound to that of the urlbar.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Address Bar

We are working on a new design that is exactly doing that.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: urlbar-update-1

Great. Thank you.

You need to log in before you can comment on or make changes to this bug.