Animated images off, animations still shown.

RESOLVED DUPLICATE of bug 111373

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 111373
16 years ago
16 years ago

People

(Reporter: dylang, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Despite having animations turned off in my preferences, the favicon at this URL:
http://www.mozillanews.org/index.php3?article=55

Still animates.  This happens in 2002073008 and the 29th builds.

Comment 1

16 years ago
yes, that is annoying.

*** This bug has been marked as a duplicate of 111373 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.