Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 158028
16 years ago
14 years ago

People

(Reporter: FERNANDO FERNALD, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020729
BuildID:    2002072908

THE MAIL SYSTEM WAS DISPLAYING THE WWW.CNN.COM WEBSITE AS MY "MAIL START PAGE" UNTIL RECENTLY. NOW DISPLAYS A BLANK SCREEN.

Reproducible: Always
Steps to Reproduce:
1.CALLING THE MAIL & NEWSGROUP PROGRAM
2.
3.

Actual Results:  NO "MAIL START PAGE"

Expected Results:  DISPLAY THE WEB SITE SELECTED

Comment 1

16 years ago
A fix was checked in for this as late as today.
Resolving as duplicate.

*** This bug has been marked as a duplicate of 158028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.