problem with Back / Forward buttons

RESOLVED DUPLICATE of bug 126826

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 126826
15 years ago
9 years ago

People

(Reporter: Sylvain Petreolle, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
BuildID:    20020722

I go to "Welcome Mail", then choose a folder and
open a mail in the list. When I press "Back" to return 
to the folder, I return instead to the "Welcome Mail".
It looks how if I had choose two times the "Back" button.

Now second issue: if after that, I press "Forward" to return to the mail I 
choosed, this has no effectand the button becomes gray : so the previous viewed 
page is "forgotten" by the button.

Reproducible: Always
Steps to Reproduce:
1. Open Yahoo Welcome Mail page.
2. Select a folder
3. Open a message
4. Press "Back" button.
The "Back action happens 2 times.
5.  Press "Forward" button
The "Forward" has no effect.

Comment 1

15 years ago
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90) <--
looks like Netscape 4.x to me
(Reporter)

Comment 2

15 years ago
it's Mozilla 1.1b
(I was running IE 6 when doing the report due to the issue)

Comment 3

15 years ago
WFM on mozilla 2002072104/win98
-> Session History
Assignee: Matti → radha
Component: Browser-General → History: Session
QA Contact: asa → claudius

Comment 5

15 years ago
Mark this to be duplicate of bug #126826.
Bug #162593 possibility block bug #126826.


*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.