Closed Bug 1602598 Opened 2 years ago Closed 2 years ago

No background for selected folder in the folder pane

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86_64
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1602193

People

(Reporter: spam+bugzilla.mozilla.org, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36

Steps to reproduce:

Upgraded to Thunderbird version 72 beta 1 (released December 4th, 2019)

Actual results:

No background for the selected folder in the folder pane.

Expected results:

The selected folder should have a background to indicate which folder is currently selected.

I see a background when I select a folder in the Folder pane using Thunderbird 72.0b1 on Ubuntu 18.04.3 LTS.

If I select a message from that folder in the Thread pane the folders background gets a little lighter. I can still know which folder I am in because the background fills the whole Folder pane.

This is with the Default Thunderbird theme.

With the Light Thunderbird theme, the folder in the Folder pane and message in the Thread pane have the same darker background when a message is selected.

With the Dark Thunderbird theme, the folder in the Folder pane and message in the Thread pane also remain the same background color.

Which theme are you using?

Do you see a difference when selecting any other theme?

Component: Untriaged → Folder and Message Lists
OS: Unspecified → macOS
Hardware: Unspecified → x86_64

I'm on macOS Mojave 10.14.6 (18G1012). The OS is set to use dark mode, but Thunderbird is set to use the Light theme.

Switching to the dark theme in Thunderbird makes the folder get a background in the folder pane (RGB: 76, 76, 81). (I'll use that as a workaround for now, thanks.)

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1602193
You need to log in before you can comment on or make changes to this bug.