Closed Bug 1602732 Opened 3 months ago Closed 3 months ago

Gitlab authentication on Pontoon

Categories

(Webtools :: Pontoon, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: flo, Assigned: flo)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Currently, Pontoon supports Django, FXA, Google and Github authentication methods. We added Gitlab auth on our Pontoon instance because we needed it to allow our Gitlab users to sign in into Pontoon (more info, (in French, sorry), here → https://www.wanadev.fr/196-pontoon-sauthentifier-avec-gitlab/ ).

Are you interested by a PR to add Gitlab authentication method to Pontoon?

Just read your article this morning, and I wanted to reach out to ask you to send your patch our way. So, please do! :-)

Assignee: nobody → flo
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.