Exception while deleting files from DL manager

RESOLVED DUPLICATE of bug 169002

Status

SeaMonkey
Download & File Handling
--
minor
RESOLVED DUPLICATE of bug 169002
16 years ago
13 years ago

People

(Reporter: Adam Hauner, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
While deleting items without text from DL manager, I'm getting this error:

Error: [Exception... "Component returned failure code: 0x80004005
(NS_ERROR_FAILURE) [nsIDownloadManager.removeDownload]"  nsresult: "0x80004005
(NS_ERROR_FAILURE)"  location: "JS frame ::
chrome://communicator/content/downloadmanager/downloadmanager.js ::
dVC_doCommand :: line 247"  data: no]
Source File: chrome://communicator/content/downloadmanager/downloadmanager.js
Line: 247

My download.rdf attached, it was not manually modified.
(Reporter)

Comment 1

16 years ago
Created attachment 93397 [details]
my downloads.rdf
QA Contact: sairuh → petersen

Comment 2

16 years ago
the attachment is worksforme, presumably fixed

resolve as duplicate of bug 169002 per bug 169609

*** This bug has been marked as a duplicate of 169002 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.