printing in nt4 sp5 causes system to reboot

VERIFIED INVALID

Status

()

Core
Printing: Output
--
critical
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Will Holcomb, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I go to http://www.webdav.org/deltav/WWW10/deltav-intro.htm and print the
page, the printing will go about 50% and the system will flash a bsod and go
straight into a reboot.

Other pages will print fine.

I did nothing other than log in and go to that page and print and the same thing
happened.

This is a school system and I do not have another machine running nt to test it
on, so I cannot give very much information on what is running since I am not an
administrator.

I am running Mozilla 1.1a (Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1a)
Gecko/20020611)
(Reporter)

Comment 1

16 years ago
Sorry, accidentally posted twice...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.