cityindex.co.uk - displays browser warning when it shouldn't

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Bill Cotton, Unassigned)

Tracking

Details

(Whiteboard: [sniffing], URL)

(Reporter)

Description

16 years ago
The above web site reports a browser incompatabilty and once ignored, an applet
hangs. This site works fine with IE and Netscape

Comment 1

16 years ago
WORKSFORME

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020731

Comment 2

16 years ago
wfm linux 2002072704, jre 1.4.0.

What's your Build ID? Which version of Java are you using?

Also, could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>  
Thanks for your help in testing Mozilla.

A. Lee

Comment 3

16 years ago
using moz1.1b and j2re standard edition 1.4.0 on winme.

wfm, albeit *slowly*.  i do not receive any browser incompatibility messages
either.  reporter, could you try using a newer build and/or reinstalling your
java plug-in?

Comment 4

16 years ago
Prices display fine on a current CVS, Linux, Jave 1.4.0-b92

Comment 5

16 years ago
If you go to the site you get the following, which indicates it's not
recognising mozilla as being similar to NS6.2. Changing UA string makes no
difference. As noted above page does work, but slowly.

You may be using a browser which could have difficulty displaying this website
in the intended format. If so we recommend that you upgrade your browser software.
Windows                Macintosh OS 8.1
Win2k IE 6             Netscape 4
Win2k IE 5.5           IE 4.5
Win2k IE 5
Win2k Netscape 6.2
Win2k Netscape 4.72
Win98 - IE 5
Win95 - IE 4.0

Original summary "does not  display prices"

-> Tech Evangelism
Assignee: Matti → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → brantgurganus2001
Summary: does not display prices → cityindex.co.uk - displays browser warning when it shouldn't
Whiteboard: [sniffing]
Version: other → unspecified

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: nitot → english-other
Component: Europe: West → English Other
QA Contact: brantgurganus2001 → english-other
Looks ok to me -> WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.