If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash embed objects shifted downwards

VERIFIED FIXED

Status

Camino Graveyard
Plug-ins
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Winnie Lam, Assigned: Brian Nesse (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
07-26 build on OS 10.2

1.  Go to the above noted URL's.

Expected results:  all objects on page render properly.

Actual results:  Flash objects are shifted downwards.  Confirmed that those are
Flash objects via Page Info (using MachV client).

Need to confirm this bug when 10.2 ships.
(Reporter)

Updated

15 years ago
Summary: Flash embed objects shifted downwards → Flash embed objects shifted downwards

Comment 1

15 years ago
WorksForMe using Chimera/20020724 on OS X 10.1.5 and Flash 6 r40.

Comment 2

15 years ago
Is this only seen on 10.2?

Comment 3

15 years ago
This bug is likely a dupe as there should be one filed that _all_ plugins are
shifted vertically under 10.2.  The beliefe is this is due to an API change
between 10.1.x and 10.2 and Beard knows about it but the Java crasher has higher
priority.

Comment 4

15 years ago
-> plugins
Component: General → Plug-ins

Comment 5

15 years ago
This now appears fixed running build 2002083005 on Mac OS X 10.2

Comment 6

15 years ago
-> plugin owners
Assignee: saari → bnesse
QA Contact: winnie → petersen

Comment 7

15 years ago
Beard checked in the fix for this already
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 8

15 years ago
Verified in the 2002-09-09-05 NB under OS X 10.2.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.