cant logout when using basic auth

RESOLVED DUPLICATE of bug 55181

Status

SeaMonkey
Passwords & Permissions
--
minor
RESOLVED DUPLICATE of bug 55181
16 years ago
13 years ago

People

(Reporter: a_geek, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020703
BuildID:    200207314

When accessing a page that's protected using Basic auth,
I can't logout using the password manager "logout" function.
Re-accessing the page works, so I'm still logged in.

This is bad for usability since it requires one to shoot down
Mozilla in order to clear the username & password after
(likely) having spend considerable time setting the tabs
up.

Reproducible: Always
Steps to Reproduce:
1. go to a password protected area that uses Basic auth
2. log in
3. choose "Tools->Password Manager->Logout"

Actual Results:  there is an alert saying "you have been logged out"

Pressing "Reload" reloads the page and does not ask
for a username and password.

Expected Results:  I'd expect to see a blanked username and password dialog.

*** This bug has been marked as a duplicate of 55181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.