can't overwrite a charset given on a page

VERIFIED DUPLICATE of bug 105292

Status

()

VERIFIED DUPLICATE of bug 105292
17 years ago
17 years ago

People

(Reporter: bugzilla_kl, Assigned: tetsuroy)

Tracking

({intl})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

the page at this URL is a normal 8Bit encoding, but says it's UTF16 in the
<meta/>-tag. If you try to overwrite this with setting a different (and working)
character encoding, noting happenes, the page is still displayed as UTF16 (and
so useless).
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong
it's a encoding-problem.
The server sends deflate and mozilla doesn't support it but send it in the
request header.


*** This bug has been marked as a duplicate of 105292 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Mark as verified dup. In fact, the server does send utf-16.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.