Closed Bug 1605276 Opened 2 years ago Closed 2 years ago

Intermittent devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 780px × 716px, expected 780px × 966px

Categories

(DevTools :: Inspector, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1449754

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: rmaries [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=282003574&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/PeqpGHROThaZcuuWtSng6w/runs/0/artifacts/public/logs/live_backing.log


[task 2019-12-19T23:55:59.492Z] 23:55:59 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js
[task 2019-12-19T23:55:59.876Z] 23:55:59 INFO - GECKO(2542) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-12-19T23:55:59.876Z] 23:55:59 INFO - GECKO(2542) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-12-19T23:55:59.892Z] 23:55:59 INFO - GECKO(2542) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-12-19T23:55:59.892Z] 23:55:59 INFO - GECKO(2542) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-12-19T23:56:00.111Z] 23:56:00 INFO - GECKO(2542) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-12-19T23:56:00.116Z] 23:56:00 INFO - TEST-INFO | started process screentopng
[task 2019-12-19T23:56:00.588Z] 23:56:00 INFO - TEST-INFO | screentopng: exit 0
[task 2019-12-19T23:56:00.591Z] 23:56:00 INFO - Buffered messages logged at 23:55:59
[task 2019-12-19T23:56:00.591Z] 23:56:00 INFO - Entering test bound
[task 2019-12-19T23:56:00.591Z] 23:56:00 INFO - Adding a new tab with URL: data:text/html;charset=utf-8,<div style='position:absolute;left: 0; top: 0; width: 20px; height: 50px'></div>
[task 2019-12-19T23:56:00.591Z] 23:56:00 INFO - Tab added and finished loading
[task 2019-12-19T23:56:00.591Z] 23:56:00 INFO - Opening the inspector
[task 2019-12-19T23:56:00.593Z] 23:56:00 INFO - Opening the toolbox
[task 2019-12-19T23:56:00.593Z] 23:56:00 INFO - Console message: [JavaScript Error: "Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)." {file: "chrome://global/content/elements/panel.js" line: 62}]
[task 2019-12-19T23:56:00.594Z] 23:56:00 INFO - Console message: [JavaScript Error: "Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)." {file: "chrome://global/content/elements/panel.js" line: 62}]
[task 2019-12-19T23:56:00.594Z] 23:56:00 INFO - Console message: [JavaScript Error: "Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)." {file: "chrome://global/content/elements/panel.js" line: 62}]
[task 2019-12-19T23:56:00.594Z] 23:56:00 INFO - Console message: [JavaScript Error: "Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)." {file: "chrome://global/content/elements/panel.js" line: 62}]
[task 2019-12-19T23:56:00.594Z] 23:56:00 INFO - Toolbox opened and focused
[task 2019-12-19T23:56:00.596Z] 23:56:00 INFO - Checking that the viewport infobar is displayed
[task 2019-12-19T23:56:00.596Z] 23:56:00 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | viewport infobar is visible after show -
[task 2019-12-19T23:56:00.596Z] 23:56:00 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-12-19T23:56:00.596Z] 23:56:00 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully -
[task 2019-12-19T23:56:00.598Z] 23:56:00 INFO - Docking the toolbox to the side of the browser to change the window size
[task 2019-12-19T23:56:00.598Z] 23:56:00 INFO - Buffered messages logged at 23:56:00
[task 2019-12-19T23:56:00.600Z] 23:56:00 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-12-19T23:56:00.600Z] 23:56:00 INFO - Buffered messages finished
[task 2019-12-19T23:56:00.600Z] 23:56:00 INFO - TEST-UNEXPECTED-FAIL | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 780px × 716px, expected 780px × 966px
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - Stack trace:
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochikit/content/browser-test.js:test_is:1320
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochitests/content/browser/devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js:hasRightLabelsContent:61
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochitests/content/browser/devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js:null:27
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1062
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1097
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:925
[task 2019-12-19T23:56:00.601Z] 23:56:00 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:808
[task 2019-12-19T23:56:00.603Z] 23:56:00 INFO - Leaving test bound
[task 2019-12-19T23:56:00.603Z] 23:56:00 INFO - Console message: [JavaScript Error: "Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)." {file: "chrome://global/content/elements/panel.js" line: 62}]
[task 2019-12-19T23:56:00.603Z] 23:56:00 INFO - Removing tab.
[task 2019-12-19T23:56:00.605Z] 23:56:00 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-12-19T23:56:00.606Z] 23:56:00 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-12-19T23:56:00.607Z] 23:56:00 INFO - Tab removed and finished closing
[task 2019-12-19T23:56:00.607Z] 23:56:00 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | The main process DebuggerServer has no pending connection when the test ends -
[task 2019-12-19T23:56:00.607Z] 23:56:00 INFO - GECKO(2542) | MEMORY STAT | vsize 3411MB | residentFast 456MB | heapAllocated 167MB
[task 2019-12-19T23:56:00.608Z] 23:56:00 INFO - TEST-OK | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | took 877ms
[task 2019-12-19T23:56:00.608Z] 23:56:00 INFO - checking window state

Forwarding this to pbro.

Flags: needinfo?(gl) → needinfo?(pbrosset)

I made the oldest bug (bug 1449754) the general one. Made the title more generic so hopefully other new bugs aren't being created again in the future.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(pbrosset)
Resolution: --- → DUPLICATE
Duplicate of bug: 1449754
You need to log in before you can comment on or make changes to this bug.