javascript preloaded images aint preloaded !?

RESOLVED DUPLICATE of bug 93461

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 93461
16 years ago
16 years ago

People

(Reporter: Michael Gabriel, Assigned: gordon)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
images for rollovers preloaded with netobjects fusion or dreamweaver javascript
code aint really bein preloaded.
if you mouseover these images the stop buttons flickers and the images dont show
instantly. works in ns4 and ie 5/5.5. Used to work in mozilla !
after hovering above it a couple of times it OFTEN, not always will stop loading
and show it instantly, emptying cache will get it to load again.
reproduced on win2k, xp, nt4 with trunk and branch builds
(Reporter)

Comment 1

16 years ago
sites you can see this at
http://www.agdayta.com/ <- dreamweaver code
http://www.optikschoeder.de <- netobjects fusion code
both work in ns4 and ie 5 without problems
mozilla starts loading the images only if your over the area, the preloaders
simply dont work ... most of the time
Keywords: regression

Comment 2

16 years ago
Sorry, in order to say that this is a regression you must say what is your
current build and a previous build where this problem didn't happen


this is a dup of bug 93461
(Reporter)

Comment 3

16 years ago
right, dupe of 93461, couldnt find it

*** This bug has been marked as a duplicate of 93461 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.