Closed Bug 1605693 Opened 7 months ago Closed 7 months ago

Connect Thunderbird to Firefox Account

Categories

(Thunderbird :: General, enhancement)

x86_64
All
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 446444

People

(Reporter: Mikeyy, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

Hello Thunderbird team.
Just a suggestion which should be taken into consideration.

Since Mozilla is pushing people to open Firefox accounts and connect them to Mozilla user space and services, why not use same account for syncing Thunderbird settings?

I'm not talking about syncing address book contacts, calendars or emails. I'm talking about using Firefox account and Sync for same thing Firefox uses it.

We could sync all e-mail account settings (server, username, passwords, all account settings, identities, signatures and other settings), other Thunderbird settings (options) like custom tag names, font size if it's different then default, saved passwords, Lightning settings including links to network calendars and account username/passwords for them and add-ons.

That would also be compatible with Mozilla.

Sounds like a good idea, but it would just add confusion as to whether Thunderbird a Mozilla product or not.

Since it is no longer a Mozilla product and built by the Thunderbird Council, I think a Thunderbird sync on Thunderbird infrastructure would be a better idea for those that want to use it.

Looks like this is a duplicate of bug 446444.

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Component: Untriaged → General
OS: Unspecified → All
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Version: 68 → Trunk
Duplicate of bug: 445444
Duplicate of bug: 446444
You need to log in before you can comment on or make changes to this bug.