PNG BG transparency is corrupted on :hover

VERIFIED DUPLICATE of bug 160584

Status

VERIFIED DUPLICATE of bug 160584
17 years ago
10 years ago

People

(Reporter: jameslariviere, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When you view a page the png images, triggering the :hover over anchors causes
transpareny corruption.  See Screenshot.

See url.
Hover over any of the links to trigger :hover.

Since this is only over the last day I think that this is a regression from bug
148598 (cc dcone).
(Reporter)

Comment 1

17 years ago
WTF  - I hit the submit button once I swear!!!

*** This bug has been marked as a duplicate of 160584 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.