[RFE] ability to bypass the right-click menu within a page

VERIFIED DUPLICATE of bug 72084

Status

()

Core
Event Handling
--
enhancement
VERIFIED DUPLICATE of bug 72084
16 years ago
15 years ago

People

(Reporter: Jalpesh, Assigned: joki (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

One feature which IE 5.5 and higher support is the ability to bypass the
right-click menu within a page.

look at the site : http://javascriptkit.com/script/script2/rightclickmenu.shtml

I know that this feature is not a part of the W3C spec, but it is a very cool
idea which can help developers customize their pages easily. So I believe
Mozilla should add this feature if possible.

Reproducible: Always
Steps to Reproduce:
Enhancements....

Comment 1

16 years ago
see bug 86193
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
Reopening and sending to Event Handling; this has nothing to do
with JS Engine -
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Summary: new feature in javascript engine... → [RFE] ability to bypass the right-click menu within a page

Comment 3

16 years ago
Sending to Event Handling. I do not now enough about this issue to
comment further; cc'ing Boris, Jesse in case they are interested.

Compare bug 86193 mentioned above -
Assignee: rogerl → joki
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Event Handling
Ever confirmed: true
QA Contact: pschwartau → rakeshmishra
You can already do this, unfortunately.  See bug 72084

*** This bug has been marked as a duplicate of 72084 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 5

15 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.