mapi:no compose window, 2nd time you do a file|sendto with single profile & quicklaunch on

RESOLVED WONTFIX

Status

MailNews Core
Simple MAPI
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: grylchan, Assigned: Rajiv Dayal)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using commercial branch 8-1-2002 on win nt 4.0 and win 2k.

If you have one profile, turbo on but mozilla not actually running
and you open a word/excel/pwr pt file and do a file|send to
two times in a row, the 2nd time it will fail to bring up the compose
window. The first time it does work.

And after that, whether you have messenger running or not, you can't
do a send to anymore until you turn off quicklaunch and quit mozilla.

steps to reproduce:
1.either have only 1 profile created or
  you can have multiple profiles but make sure only
  one profile is converted so it ends up being your default profile
2.Start mozilla
3.Login to mail
4.turn on both the quicklaunch pref & the mapi pref
5.Quit mozilla
6.Turbo should be running
7.Bring up word/excel/pwrpt
8.Do a file|send to|Mail recepient (as attachment)
9.Mozilla compose window should appear
10.Address the mesg and send it off
11.Now with the same word/excel/pwrpt file that is opened
   do a file|send to|Mail recepient (as attachment) again

result: you wait and no compose window appears.
        and all subsequent send to's will fail.
        I can close mozilla & current word app and restart mozilla
        & another word file and 'send to' will still not work
expected: to see compose window

The only way to 'fix' this, is to turn quicklaunch off, quit/restart mozilla
and then things are back to normal.

I tried this on 3 different computers (NT 4.0 and 2 win 2k machines).

Also tested this with 2 profiles so when you do a file|send to that
it forces up profile manager and found no problems. 

It's only when you have one profile that we have this problem.

This might be a dupe? 

Trix says this works on XP fine. Maybe only NT, 2k problem?

Updated

16 years ago
QA Contact: trix → yulian
QA Contact: yulian → stephend
Product: MailNews → Core

Comment 1

11 years ago
> The only way to 'fix' this, is to turn quicklaunch off, quit/restart mozilla
> and then things are back to normal.

can this be wontfixed since quicklaunch has been removed from trunk?  (bug 361682)

Comment 2

11 years ago
I guess so...
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.