Closed Bug 1606436 Opened 3 years ago Closed 3 years ago

The video doesn't play on nhl.com while ETP - Strict is enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

73 Branch
Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1508639

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Environment:
Browser / Version: Firefox Preview Nightly 191230 (🦎: 73.0a1-20191227094418)
Operating System: Huawei P20 Lite (Android 8.0.0) - 1080 x 2280 pixels, 19:9 ratio (~432 ppi density)

Steps to reproduce:

  1. Navigate to https://www.nhl.com/video/datsyuk-dazzles-at-wrigley-field/t-283566556/c-4895292
  2. Tap to play the video
  3. Observe behavior.

Expected result:
The video plays.

Actual result:
The video doesn't play, a loading spinner is displayed indefinitely.

Note:

  1. The issue is not reproducible with ETP - Standard enabled (a few seconds delay).
  2. Also reproducible on Firefox Focus 8.0.24 (🦎 71.0a1-20191003093956).

This is a dupe of bug 1508639; the suggested work-around there fixes this video as well.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1508639
You need to log in before you can comment on or make changes to this bug.