Bugzilla sidebar's query box submits to wrong URL

VERIFIED DUPLICATE of bug 153874

Status

SeaMonkey
Sidebar
--
minor
VERIFIED DUPLICATE of bug 153874
16 years ago
13 years ago

People

(Reporter: Jonathan Wakely, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

16 years ago
Confirming this bug - Trunk build 2002080208 - WinXP.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 153874 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe

Reason: problem description match 90%.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.