Crash when opening front page of http://www.repubblica.it

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
--
critical
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Renzo Orsini, Assigned: rubydoo123)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla consistently crashes when opening the front page of
http://www.repubblica.it (a major italian newspaper). When I used version 1.1a
there were no crashes. They have started with version 1.1beta (and nightbuild
2002080108). Sometimes the crash does not happen on the front page, but only
after a few pages read.
I set Mozilla to block advertising from this site (server: http://ad.kataweb.it
and ad.katamedia.it). Starting from the beta version, the advertising is no more
blocked.

Comment 1

16 years ago
wfm using build 2002073118 on Win2k (trunk) but didn't test extensively.
Keywords: crash, stackwanted
Reporter: 
We need a stack trace.
Under OS X, you can enable CrashReporter to provide this data. See
[http://developer.apple.com/qa/qa2001/qa1057.html].

Please attach this crash log via "create new attachment"

Comment 3

16 years ago
WorksForMe using FizzillaCFM/2002080203.

Comment 4

16 years ago
WFM   Mac OS 9.2.2 English-North American
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020801
Build ID 2002080108. theme=Little Mozilla 1.1

I just viewed the front page , as per the URL
(Reporter)

Comment 5

16 years ago
Created attachment 93748 [details]
stack trace of mozilla when crashed on http://www.repubblica.it

I attached two stack traces of mozilla, obtained in this way: opened
http://www.repubblica.it (opens correctly) then click on an image to read a new
page, go back to home page, click to read another page, then crash when I click
the back arrow button. In one case just going back from the second page causes
the crash, in another case, going back for the second page read causes the
crash. Notice that sometimes (at least I think so) the site interspexes
advertising pages which lasts a few seconds between a page and another. The
crash happens both with the advertising site blocked with Image Manager, and
with the block removed. This morning, instead, the crash happened when I tried
even to open the front page of the site (before anything was drawn on the
page).
-> Plugins 
Assignee: Matti → beppe
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
Keywords: stackwanted
QA Contact: asa → shrir

Comment 7

16 years ago
WFM with abusive navigation even. Mac OS X, Mozilla 2002-07-22-03.

Comment 8

16 years ago
wfm on 0731 branch on OS X,cannot reproduce. reporter, pls provice a testcase if 
you can..thx!
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.