bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tab title to 'Untitled' when you click link which opens new window by javascript function

VERIFIED DUPLICATE of bug 108350

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 108350
16 years ago
10 years ago

People

(Reporter: shadytrees, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

When you have the Tab bar open and you click on a link which opens a new window
through a javascript function (i.e. javascript:cl(60944,3418786);), the tab
title for that web page changes to 'Untitled' instead of the real title. Mozilla
should know the difference between a javascript function that opens a new window
and one that reuses the current window. When you close the newly opened window
the tab title still remains 'Untitled'. 

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.tvguide.com/listings/
2.Fill out the zipcode, your cable provider, etc.
3.Once you arrive at the TV Listings, make the Tab bar appear (open a new tab).
4.Click on one of the TV Programs to view its description.

Actual Results:  The tab title of the http://www.tvguide.com/listings/ changed
to 'Untitled'.

Expected Results:  The tab title should have stayed the same.

Comment 1

16 years ago
This bug should be fixed as a result of the checkin for bug 152127(trunk: 23/7
and branch 26/7).  

*** This bug has been marked as a duplicate of 108350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.