All users were logged out of Bugzilla on October 13th, 2018

Not all received lines in the mail header

VERIFIED DUPLICATE of bug 49305

Status

VERIFIED DUPLICATE of bug 49305
16 years ago
14 years ago

People

(Reporter: breuer, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Allthouh 'View->Headers' stands on all, the mailheader is not shown completely.
If the mail passes several mailservers only the first received-line is Displayed.

Reproducible: Always
Steps to Reproduce:
1.Get a mail from a mailing list
2.
3.

Actual Results:  only one received line is displayed:
'Received:(qmail 20741 invoked from network); 2 Aug 2002 14:14:00 -0000'

Expected Results:  All Received lines should be displayed (as in Netscape 4.7): 
Received: from xx.xy.de ([xxx.xx.xx.xx] [xxx.xx.xx.xxx]) by xxx.pharmlog.de
(AvMailGate-2.0.0.6) id 11066-2DC9929C; Fri, 02 Aug 2002 16:13:59 +0200
Received: from lists.suse.com (lists.suse.com [217.9.113.69]) by
christel.pharmlog.de (Postfix on SuSE Linux 7.3                          (i386))
with SMTP id AD0FD895 for <breuer@pharmlog.de>; Fri, 2 Aug 2002 16:14:41 +0200
(CEST)
Received: qmail 20758 invoked by alias); 2 Aug 2002 14:14:01 -0000
Received: (qmail 20741 invoked from network); 2 Aug 2002 14:14:00 -0000

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 49305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicaate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.