Status

SeaMonkey
General
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Randy Brown, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm the author of the web site.  I was not aware that I was using anything
non-standard ... could you please tell me whether I've found a bug or if I just
need to re-write my html?

Thanks!!
(Assignee)

Comment 1

16 years ago
-> invalid

--15:49:04--  http://www.the-browns.ws/header.asp
           => `header.asp'
Resolving www.the-browns.ws... done.
Connecting to www.the-browns.ws[65.102.128.145]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1,937 [text/plain]

The server sends the top-frame as text/plain und mozilla renders it as text/plain.
It works in IE because IE doesn't follow the standards "in this case".


Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
verifyed invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.