Closed Bug 1607044 Opened 2 years ago Closed 2 years ago

Move the Managing Documentation section to the top level

Categories

(Firefox Build System :: Documentation Infrastructure, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1606026

People

(Reporter: jwatt, Unassigned)

References

(Blocks 1 open bug)

Details

When landing on https://firefox-source-docs.mozilla.org/ and trying to figure out how to add/modify documentation, it is very unclear whether/where there is documentation on that. It turns out it's hidden under the "BUILD" top-level menu item in the sidebar, which is quite unexpected.

Please add a new top-level "DOCUMENTATION" menu item to contain the "Managing Documentation" section so this fundamental stuff is discoverable and more people will contribute to the documentation.

Under the new top-level "DOCUMENTATION" menu item it would be good to later add pages documenting other places to find documentation, such as wiki.mozilla.org and developer.mozilla.org.

I think it is a dup of bug 160602
please reopen if you disagree

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1606026
You need to log in before you can comment on or make changes to this bug.