Help Contents topic "Using the Help Window" links wrong

VERIFIED WONTFIX

Status

SeaMonkey
Help Documentation
--
trivial
VERIFIED WONTFIX
16 years ago
14 years ago

People

(Reporter: George Slusher, Assigned: R.J. Keller)

Tracking

1.0 Branch
mozilla1.6alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The topic, "Using the Help Window," in the Help pages, has no content--it
appears blank. The same goes for the sub-topics.

Comment 1

16 years ago
WFM   Mac OS 9.2.2 English-North American
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020801
Build ID 2002080108. theme = Little Mozilla 1.1.

Comment 2

16 years ago
George, what Build ID are you reporting this bug against? In the future, please use the Bugzilla 
Helper (at [http://www.mozilla.org/quality/help/bug-form.html]) to report bugs.

WorksForMe using Mac/2002080208/9.2.2.
Summary: Using the Help Window has no content → "Using the Help Window" has no content
(Reporter)

Comment 3

16 years ago
>George, what Build ID are you reporting this bug against? 

2002072203/Mac/9.2.2

I put that into the report, but it didn't get recorded. 


>In the future, 
>please use the Bugzilla 
>Helper (at [http://www.mozilla.org/quality/help/bug-form.html]) to report 
>bugs.

I tried to, but it did not work for me using Mozilla. I followed the 
instructions, but nothing happened.

>WorksForMe using Mac/2002080208/9.2.2.

Mozilla crashed a few minutes later. (The automatic system appeared to 
collect and send some information.) I really don't have time to mess with 
this. 

Good luck.

George Slusher/Eugene, OR
gslusher@rio.com

Comment 4

16 years ago
George, if you don't have time to mess with this, that's fine. It may be some time before anyone else can 
try to reproduce it, though.
(Reporter)

Comment 5

16 years ago
I tried again and had the same results. I can send a screenshot, if that will help. Is 
there anything that I can do to help identify the cause of this? E.g., would reinstalling 
Mozilla help? 

 What I don't have time for, I'm afraid, is trying to check out a browser that crashes 
after a few minutes. (I get enough crashes with MSIE! <G>) I had read about Mozilla 
and hoped that it was mature enough to actually use on a regular basis. I will try it a 
few more times, though.

Thanks for your attention.

Comment 6

16 years ago
Same problem with Mozilla 1.0.1 this time on MacOS X 10.1.5

There is nothing in "Using the Help Window", the other help topics are OK.

Comment 7

16 years ago
Marking confirmed per comment 6.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Blocks: 187558
Summary: "Using the Help Window" has no content → (1.0.x only?) Help Contents topic "Using the Help Window" links wrong

Comment 8

16 years ago
Sounds like 1.0 branch only problem
Severity: normal → major
Component: Help → User
OS: Mac System 9.x → All
Product: Browser → Documentation
Hardware: Macintosh → All
Summary: (1.0.x only?) Help Contents topic "Using the Help Window" links wrong → Help Contents topic "Using the Help Window" links wrong
Version: Trunk → unspecified

Comment 9

15 years ago
moving stuff over to an outside-the-firewall email for the time being, looking
for people to pick these Help and doc bugs up for me.
Assignee: oeschger → oeschger
(Assignee)

Comment 10

15 years ago
--> me
--> Browser: Help

Ian Oeschger doesn't work on mozilla anymore.
Assignee: oeschger → rlk
Severity: major → trivial
Component: User → Help
Product: Documentation → Browser
Target Milestone: --- → mozilla1.6alpha
Version: unspecified → Trunk

Comment 11

15 years ago
-> wontfix
I don't think anyone is working on the 1.0 branch
Status: NEW → RESOLVED
Last Resolved: 15 years ago
QA Contact: tpreston → stolenclover
Resolution: --- → WONTFIX
Version: Trunk → 1.0 Branch
(Assignee)

Comment 12

15 years ago
Agreed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.