If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash in Reflow on form submit

RESOLVED WORKSFORME

Status

()

Core
Layout
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Frankie, Assigned: Marc Attinasi)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
OS X 10.1.5, up for a few days.
Mozilla latest-trunk 20020729, launched yesterday.

I changed my OReilly subscription prefs, Mozilla crash log follows. Could not
reproduce. Sure wish we had Talkback.
(Reporter)

Comment 1

15 years ago
Created attachment 93734 [details]
crash log Aug 2

Updated

15 years ago
Keywords: crash

Comment 2

15 years ago
Can't seem to reproduce with 2002-08-02-05 OS X 1.0 build.
(Reporter)

Comment 3

15 years ago
Haven't had a similar crash since then. Feel free to mark this WFM.

Comment 4

15 years ago
-> WFM

Please reopen if you crash again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.