Closed Bug 16074 Opened 20 years ago Closed 20 years ago

ftp and gopher not working in m10

Categories

(Core :: Networking, defect, P3)

Other
Other
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: wtopp, Assigned: jud)

References

Details

typing either "www.whatnot.com" or "http://www.whatnot.com" in the window at
the
top of the browser brings down the needed website.

typing "ftp.whatnot.com" or "ftp://ftp.whatnot.com" does nothing.  gopher seems
dead too.

when i go to "file/open web location" and type in either "ftp.whatnot.com" or
"ftp://ftp.whatnot.com" and click the button nothing happens or i get a default
directory from mozilla.

looks like these protocols aren't working right.  netscape 4.61 and the command
line ftp work okay on my box.
Assignee: don → gagan
Component: Browser-General → Necko
Assignee: gagan → valeski
Gopher is not implemented. Handing over to Jud for FTP.
Status: NEW → ASSIGNED
we're not doing gopher. are you still seeing the problem w/ ftp?
*** Bug 13728 has been marked as a duplicate of this bug. ***
Target Milestone: M14
Blocks: 12834
Resetting QA contact from leger.
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
worksforme
verified: NT 2000022408
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.