Closed Bug 1607461 Opened 5 months ago Closed 5 months ago

Implement Network.setCacheDisabled

Categories

(Remote Protocol :: Network, task, P1)

Tracking

(firefox74 fixed)

RESOLVED FIXED
Firefox 74
Tracking Status
firefox74 --- fixed

People

(Reporter: whimboo, Assigned: whimboo)

References

()

Details

(Whiteboard: [puppeteer-beta-mvp])

Attachments

(1 file)

As noted on bug 1549460 comment 3 there is a Juggler implementation for this feature.

I propose to get this added to the beta milestone because it causes a lot of failures in Puppeteer unit tests.

Priority: P2 → P3
Assignee: nobody → hskupin
Status: NEW → ASSIGNED
Priority: P3 → P1
Whiteboard: [puppeteer-beta-reserve] → [puppeteer-beta-mvp]
Pushed by hskupin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/18faa42dd46b
[remote] Implement Network.setCacheDisabled. r=remote-protocol-reviewers,ato
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 74
Regressions: 1607823
You need to log in before you can comment on or make changes to this bug.