If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

UI glitch: summary pane should jump to new messages; it doesn't.

VERIFIED DUPLICATE of bug 122030

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 122030
15 years ago
13 years ago

People

(Reporter: Peter Berger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
The summary pane [the list of messages within a given folder -- sorry if I'm
using the wrong terminology] behaves incorrectly.  Try this:  send yourself 5 or
6 messages.  Hit the 'check for new mail' key.  The new messages are placed in
the pane, but the view stays where it is.  98% of the time, users will want to
see the summary of the new messages immediately (you do not have to change the
focus or the currently selected message; just scroll the view so the changed
data is visible.  This is especially pernicious for people with large mail
folders that don't have the sound turned on; unless they luck out and notice the
biffd, there is no visual cue that new mail has arrived.

This is one area where outlook express gets it right.  I hope we get it right too.

Updated

15 years ago
QA Contact: olgam → laurel

Comment 1

15 years ago
I believe we have an existing bug report about this.  I did find bug 104404, but
it's slightly different.
Whiteboard: DUPEME
(Reporter)

Comment 2

15 years ago
Yeah, I think 104404 is 'similar but subtly different'.  I'm talking about what
happens when you're -not- watching the window or otherwise interacting.

I forgot to include the build ID of the mozilla i'm using:  2002072104

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 122030 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.