Closed Bug 16076 Opened 20 years ago Closed 20 years ago

Attachments count not correctly calculated

Categories

(MailNews Core :: MIME, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jefft, Assigned: rhp)

Details

Attachments

(1 file)

On Pop3 mail folder you get one extra count. On News and IMAP you get pretty
much the right count. However, for forwarded message attachments, the count on
Pop3 is kind of correct, but not correct on News and IMAP folder.
Status: NEW → ASSIGNED
Target Milestone: M11
I will investigate.

- rhp
Jeff,
If you happen to have a particular message that displays this problem. Maybe
you can send it my way. Looking at the IMAP accounts is a bit sluggish over
56K.

- rhp
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
I've done some testing and I think this is all fixed now.

- rhp
QA Contact: lchiang → pmock
changing QA assigned to myself
Status: RESOLVED → VERIFIED
Verified as fixed on win32, macos, and linux using the following builds:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-12-21-09-M13/sea
monkey32e.exe
ftp://sweetlou/products/client/seamonkey/unix/linux_glibc/2.2/x86/1999-12-21-08-
M13/netscape-i686-pc-linux-gnu.tar.gz
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-12-21-08-M13/NSMacIn
staller-M13.sea.bin

I sent various messages with different number of attachments.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.