Cannot move or delete mail folder.

VERIFIED DUPLICATE of bug 160004

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 160004
16 years ago
14 years ago

People

(Reporter: Dean Vestal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I accidentally created a mail folder with a '/' in it (eg. ashtech/pacific) 
Cannot move or delete it.

Updated

16 years ago
QA Contact: olgam → sheelar

Comment 1

16 years ago
marking this a dup of 160004. Reopen if you have run into this problem on latest
builds.

*** This bug has been marked as a duplicate of 160004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.