Closed Bug 1607868 Opened 1 year ago Closed 1 year ago

pocket reader is re-enabled on the home screen after every update

Categories

(Firefox :: Untriaged, defect)

72 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1446276

People

(Reporter: bugzzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

After every update the pocket feature on the home screen is re-enabled. I've disabled it, and it should stay disabled.

This bug seems to be duplicate of 1446276

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1446276

It's interesting that the pocket reader (I'm assuming this is the url bar pocket button) is also being flipped back on.

These are completely different mechanisms, not the same prefs, and generally in different code paths.

This is also about the "Recommended by Pocket" home screen option.

You need to log in before you can comment on or make changes to this bug.