scrolling behaviour in email and attachment windows

VERIFIED DUPLICATE of bug 145019

Status

VERIFIED DUPLICATE of bug 145019
17 years ago
14 years ago

People

(Reporter: piller, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I receive an email with more than three attachments I get a little
attachment window with three lines and a scroll bar.  If I select one of the
attachments and then click on the up or down scroll arrow the highlight on the
selected attachment goes away.  However, when I do the same thing in the main 
email window the highlight remains on the selected email.  Using the slider bar
on either the attachment window or the email list results in the same behaviour,
the highlight remains.
The second issue is with scrolling.  Scrolling jumps one entire line at a time
and it is easy to lose your place. I think that the windows should scroll more
smoothly, more slowly.

Comment 1

17 years ago
dup of bug 160812

Comment 2

17 years ago
sorry. bug 145019.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 145019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.