mozilla in fullscreen mode can be moved

VERIFIED DUPLICATE of bug 133239

Status

--
minor
VERIFIED DUPLICATE of bug 133239
16 years ago
10 years ago

People

(Reporter: stefan.mayrhofer, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.1b) Gecko/20020802
BuildID:    2002080208

This probably will work on all Windows versions: 
Hit F11 in mto switch to full screen mode, then hit Alt-Space to open the window
menu. Select "Move" and now with cursor keys you can move your full screen
window around your screen.
Standard behaviour: after you hit a cursor key in 'move mode' you can move the
window with your mouse.

best Regards, Stefan Mayrhofer

Reproducible: Always
Steps to Reproduce:
1. F11 for full screen mode
2. Alt-Space 
3. Select "Move"

Actual Results:  The full screen window is positioned anywhere on desktop.
That's not really convenient.

Expected Results:  The option "Move" should be disabled.

It's theme independent.

Comment 1

16 years ago
See bug 133239 comment 5
related: bug 127014, bug 126730

*** This bug has been marked as a duplicate of 133239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.