Closed Bug 16083 Opened 21 years ago Closed 20 years ago

Tables off?

Categories

(Core :: Layout: Tables, defect, P3)

x86
All
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: grokman, Assigned: karnaze)

References

()

Details

(Keywords: testcase, Whiteboard: [TESTCASE])

Attachments

(1 file)

This page doesn't look correct.  If you look near the circular images, you will
see that the grey bars don't line up.  Maybe its a table bug.  I'm not sure.
Assignee: troy → karnaze
Component: Layout → HTMLTables
Yes, there are a couple of minor issues with the page. Looks to be table related
OS: Linux → All
Whiteboard: [TESTCASE]
Bug occurs in mozilla 1999-10-13-13-M11 on Windows NT4 too, marking OS=All.
Status: NEW → ASSIGNED
Target Milestone: M15
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
I viewed the testcase and the URL under linux on both netscape communicator 4.7
and 02/11/00 CVS mozilla (possibly 02/12/00 CVS, I didn't look closely enough
when building) -- and both pages looked about the same in both broswers. Unless
I am missing what was wrong with this, this bug WORKSFORME.
This bug is caused by the slightly larger font size in Mozilla, which causes
the left column to be high enough to cause the cells in the rightmost column
to grow a few pixels and thus not align properly with the stripes in the image.
Changing font size preference from 16 => 14 makes the testcase look OK.
Marking it WORKSFORME (build 2000021416 on Windows NT4 sp6).
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Keywords: verifyme
Can't confirm this with yesterdays build. The testcase seems to look fine, but 
in the URL the grey menu bar to the left still doesn't line up with the 
grey/blueish bar with the pictures.
Reopening bug...
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
On windows, I'm seeing what Mats saw on 2/15. After changing the variable font 
size from 16 to 14, the attachment looks ok. The url looks ok without doing 
this. Marking worksforme. 
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → WORKSFORME
verified on 2000071421 on Linux.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.